Online Learning Academy - LearnAcad.com

... Sharing Knowledge

  • Increase font size
  • Default font size
  • Decrease font size
Home

Basic VLAN Configuration in Packet Tracer

E-mail Print PDF
 

Basic VLANBasic VLAN Configuration

1- Create Vlan 10,20,30 on Switch 1
Switch(config)#vlan 10
Switch(config-vlan)#name student
Switch(config-vlan)#vlan 20
Switch(config-vlan)#name faculty
Switch(config-vlan)#vlan 30
Switch(config-vlan)#name guest

2- Repeat Step on S2 and S3

3- Configure trunk on S1 port 23 and 24
Switch(config)#interface range fa0/23 - 24
Switch(config-if-range)#switchport mode trunk

4- configure S2 port assignment for vlan 10,20,30 from 1-5,6-10,11-15 respectively
 Switch(config)#interface range fa0/1 - 5
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 10
Switch(config)#interface range fa0/6 - 10
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 20
Switch(config)#interface range fa0/11 - 15
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 30

5- Repeat step 4 on S3

6- Assign IP address on Host for Vlan 10 used 192.168.10.0, for Vlan 20 use 192.168.20.0
and for vlan 30 use 192.168.30.0 network
 
7- For Verification

I) Switch#show vlan brief
II) Switch#show interface trunk
III)Switch#show interfaces fa0/1 switchport
IV) Switch#show running-config

8- Change Native VLAN
First create VLAN 50 and set name native on all 3 switches as in step 1
then change native vlan in each switch trunk port for example in S1
Switch(config)#interface range fa0/23 - 24
Switch(config-if-range)#switchport trunk native vlan 50
Repeat this step in S2 and S3 switch trunk port
 
9)Allowed all vlan on trunk except vlan 30 on S2
Switch(config-if)#switchport trunk allowed vlan ?
  WORD    VLAN IDs of the allowed VLANs when this port is in trunking mode
  add     add VLANs to the current list
  all     all VLANs
  except  all VLANs except the following
  none    no VLANs
  remove  remove VLANs from the current list
 
Switch(config-if)#switchport trunk allowed vlan except 30

then check status of trunk

10) Create vlan 60 and set name voice on switch 3 as in step 1
and then assign port 16 for voice and vlan 10
Switch(config)#int fa0/16
Switch(config-if)#mls qos trust cos ( for priorities voice traffic)
Switch(config-if)#switchport voice vlan 60
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 10

and set ip address on pc from 10 network and communite with vlan 10

 

 
Follow us on Twitter

Main Menu

Linux

Islam

Windows

Interview Questions

Database

Internet

Cisco

Entertainment

Networking

Graduate Courses

Psychology

Feed Burner

Subscribe to Welcome to Online Learning Academy by Email

Enter your email address:

Delivered by FeedBurner


Google Groups
Subscribe to LearnAcad
Email:
Visit this group

Login Form